به روز رسانی پی اچ پی وردپرس

بعد تغییر ورژن هنوز این پیغام تو پنل نمایش داده میشه

تغییر وضعیت پنل: به‌روزرسانی php ضروری است

هشدار:به‌روزرسانی php ضروری است

وردپرس تشخیص داد که سایت شما در حال اجرا بر روی یک نگارش php غیر امن می‌‌باشد.

php چیست و چگونه بر روی سایت من تاثیر می‌گذارد؟

php زبان برنامه‌نویسی است که ما برای ساخت و ادامه وردپرس استفاده می‌کنیم. نگارش‌های جدیدتر PHP سریع‌تر و امن‌تر هستند، بنابراین به‌روز نمودنش یک تاثیر مثبتی برای روی کارایی سایت خواهد داشت.

سلام
شما از چه ورژنی از php استفاده میکنید ؟
چون الان وردپرس تو سایت خودش نسخه 7.3 به بالا رو پیشنهاد میده

2 Likes

7.2بود که به 7.3تغییر دادم اما توپنل هنوز پیغام به روز رسانی میده

1 Like

احتمال می دم شما نسخه php رو از طریق select php version تغییر دادید ولی تحت سرور همچنان از همان نسخه EA استفاده کنید.

نسخه های EA پیشفرض سرور هستند و نسخه های ALT نسخه هایی هستند که از طریق LVE و CloudLinux به سرور های سرور اضافه میشن. این امکانات ابزار Select PHP Version رو سی پنل اضافه می کنه.

برای اینکه این مشکل رو حل کنید، از بهش Multi-PHP Editor نسخه PHP رو بر روی Inherit تنظیم کنید. اگر دسترسی به Multi-PHP Editor ندارید، از بخش پشتیبانی تیکت باز کنید.

6 Likes