غیب شدن مطالب در وردپرس

با سلام و عرض ارادت خدمت دوستان
وب سایت ورد پرسی بنده با یک مشکل عجیب روبرو شده و اون اینه که بعد از انتقال سایت به سرور جدید روی سون هاست هدر و فوتر سایت کاملا درست کار میکنه ولی قسمت مطالب که ویژوال کامپوزر آماده شده هیچ مطلبی رو نمایش نمیده!


جالب اینه که وقتی ویژوال کامپوزر رو توی حالت ویرایش پیشرفته قرار میدم همه مطالبم هست و هیچی دستکاری نشده

مشکل اعصاب خرد کنی شده و با آپدیت ویژوال کامپوزر و حتی نصب مجدد قالب هم درست نشد

خودتون می تونید سایت رو مشاهده بفرمایید: https://parchin.org

پوسته را تعویض کنید وبررسی کنید ببنید آیا باز هم مشکل دارید

2 Likes

بله پوسته رو عوض هم کردم و توی پوسته جدید که اونم ویژوال کامپوزر داشت همین مشکل بود

سلام
یک بار همون پیج رو دوباره ذخیره کنید ینی بروزرسانی کنید
احتمال داره درست بشه

2 Likes

با عرض معذرت سینا جان متوجه نشدم چیکار کنم

یه بار برگه صفحه اصلی رو بروزرسانی کن
همین عکس دومی که فرستادی سمت چپ بزن رو دکمه بروزرسانی

1 Like

ممنون از لطفت انجام دادم ولی درست نشد

این لینکو بخون برای مشکلات ویژوال کوپوزره
https://wpexplorer-themes.com/total/docs/visual-composer-issues/

1 Like

من قبلا به این مشکل بر خوردم که با این روش حل شد
اول کد ای صفحه ساز رو کپی کن مثل عکس 1 و 2


بعد اون کد رو تو یه صفحه جدید مثل عکس 3 و 4 جایگزین کن



بعد این صفحه اگر تو پیشنمایش نشون داد به عنوان صفحه اصلی انتخابش کن و اون پیجی که مشکل داشت رو پاک کن

می خواستم فیلم بزارم نشد

3 Likes

@Mr.Sina آقا سینا بسیار لطف کردی و زحمت کشیدی امیدوارم بتونم جبران کنم
هرچند با این روش شما هم جواب نگرفتم ولی زحمتت ارزشمند بود
باز هم تشکر

2 Likes

ورژن php سایت رو بیارین پایین درست میشه.

یا قالب سایتتون رو آپدیت کنید به آخرین ورژن

1 Like

دقیقا مشکل همین بود و درست شد. ممنون از @MeySam عزیز که راهکار این مشکل بسیار آزار دهنده رو نشون داد و تشکر دوباره از @Mr.Sina گرامی
ممنون دوستان

1 Like