انجمن سون هاست

مشکل با xampp و پورت 443

درود به همه دوستان
xamp ice_screenshot_۲۰۲۱۰۲۲۳-۰۱۵۰۴۳
بعد از نصب زمپ به مشکل عدم اجرای Apache و MySQL برخوردم و پورتها رو عوض کردم
همونطور که در عکس میبینید هردو اجرا و سبز هستن ولی در لاگ پایین میبینین که میگه پورت 443 توست vmware اشغاله . درحالی که من پورت 443 رو به 4449 تغییر دادم
ولی هنوز این خطارو در لاگ میبینم … اما آپاچی بالا در حال اجراست و در مرورگر هم localhost اجرا نمیشه
به نظرتون کجا کم کاری کردم که هنوز پورت 443 به 4449 تغییر نکرده؟

1 Likes

پورت رو از کجا تغییر دادید؟

دنبال فایل httpd-ssl.conf بگردید (تو مسیر \apache\conf\extr\) پورت رو تغییر بدین، ری استارت کنید و مجددا بررسی کنید.

اگر از xammp نتیجه نگرفتید، از خود vmware پورت رو عوض کنید.

K5uZm

2 Likes

ممنون آرتا جان عالی بود
گرچه پورت vmware رو تغییر ندادم و اون لاگ قرمز رو هنوز دارم
ولی تونستم دیتابیس و وردپرسم رو نصب کنم فقط توو مرور گر به جای localhost تایپ http://127.0.0.1:8080/phpmyadmin
رو گذاشتم مشکلم حل شد

پرسیده بودی پورتهارو از کجا عوض کردم
از ادیت فایل هایی که در مسیری که اشاره کردید
httpd.conf
httpd-ssl.conf
php.ini
و برای SQL فایل
my.ini
پورتامو تغییر دادم
دوتا مشکلی که خوردم یکی url : localhast/phpmyadmin وارد پنل نمیشد و اون خطای 443

الان با url: 127.0.0.1:8080/phpmyadmin مشکلم حل شد و وردپرسم با موفقیت نصب شد

2 Likes

خیلی هم عالی
ممنون از اینکه نتیجه رو اینجا پست دادید :rose:

2 Likes

باعث افتخاره
آرتا جان من دو سه تا افزونه نصب کردم سرعت لود خیلی پایین اومد
مموری لیمیت فایل php.ini رو هم افزایش دادم همچنان افتظاح لود میشه
من فکر میکردم کار کردن توو لوکال هاست سرعت خوبی داشته باشه

مشکل کندی سرعت رو فهمیدم موقع کار لوکال اینترنت باید قطع بشه
الان برای نصب سورس گاردین سرور لوکالم
میزنه موجود نیست
چاره چیه به نظرتون . خیلی از افزونه ها بدون سورس گاردین کار نمیکنن


ice_screenshot_۲۰۲۱۰۲۲۳-۰۵۳۸۰۴