پیغام بروزرسانی عجیب برای افزونه پاک شده یوست


(Hossein Farnia) #1

سلام آقای سیدزاده
وقتتون بخیر
من تقریبا یک ماه پیش که هاستم رو انتقال دادم به سون هاست، تو اون زمانی که هاست در حال انتقال بود افزونه یوست نسخه رایگانش رو پاک کردم (البته یوست پریمیوم هم نصب است و مشکلی ندارد)، و حالا همش پیغام بروز رسانی افزونه یوست در پیشخوان نمایش داده میشه. هرچی هم پاکش میکنم، نصب میکنم، بروز رسانی میکنم، همش پیغام میده باید یوست را بروز رسانی کنی. حتی پاکش هم میکنم پیغام بروزرسانی را میده.
البته میدونم اشتباه از خودم بود که در اون لحظه که دی ان اس ها و هاست در حال جابجایی بوده نباید سایت را دستکاری میکردم ولی شد دیگه.
حالا میخواستم بدونم آیا راهی هست از شر این پیغام بروز رسانی خلاص بشم؟


(حسین) #2

دیتابیس سایتتون از افزونه هایی که نصب و حذف کرده اید پاکسازی نمایید
احتمالا این آموزش مشکلتون رو برطرف میکنه

اگر مشکل برطرف نشد تاپیک رو ادامه بدید


(آرتا سیدزاده) #3

این مشکل قبلا هم پیش اومده. نمیدونم دقیقا این مشکل برای چی و از کجای ایجاد میشه. اما می تونه همون طور که @Hosein عزیز گفت از بازمانده های افزونه در دیتابیس باشه. اون روشی که ایشون معرفی کردن رو پیش برید اگر همچنان مشکل داشتید براتون بر طرف می کنیم.


(Hossein Farnia) #4

سلام @arta
روشی که آقا حسین گفتند رو اجرا کردم ولی مشکل برطرف نشد.


(آرتا سیدزاده) #5

مشخصات ورود به مدیریت وردپرس رو به صورت پیغام خصوصی برام ارسال کنین براتون بررسی می کنم و نتیجه رو همینجا ارسال می کنم.


(آرتا سیدزاده) #6

بررسی کردم، چندین بار کش رو خالی کردم و مجددا افزونه رو نصب کردم. باز هم میگه ۱ افزونه نیاز به آپدیت داره. می تونه مربوطه به افزونه هایی باشه که نصب هستن ولی فعال نیستن. نخواستم افزونه های غیر فعال رو حذف کنم چون فکر کردم شاید تنظیماتی براش داشته باشید. به هر حال مشکل بزرگی نیست و می تونین تا اپدیت بعدی وردپرس صبر کنین.

به جاش وب سایتتون رو بهینه سازی کردم. افزونه LiteSpeed Cache رو براتون نصب کردم و اون رو به بهترین نحو تنظیم کردم.

لطفا هیچ افزونه کش دیگه ای نصب نکنین. همچنین رمز عبور رو تعویض کنین.


(Hossein Farnia) #7

دستتون درد نکنه.
بله زیاد مشکل بزرگی نیست.
منم فکر میکنم خودش درست بشه تو آپدیتهای بعدی.
سرعت سایت هم بیشتر شده.
باز هم ممنون